The NeutralConductors Number of the Electrical System.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public int NeutralConductorsNumber { get; set; } |
Visual Basic |
---|
Public Property NeutralConductorsNumber As Integer Get Set |
Visual C++ |
---|
public: property int NeutralConductorsNumber { int get (); void set (int value); } |
Remarks
This property is used to retrieve the NeutralConductors Number of the Electrical System.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Mechanical Electrical Piping. |
Autodesk.Revit.Exceptions..::..InvalidOperationException | This property only available when System Type is Power! |