Indicates that a segment is a "virtual" segment introduced to describe a 180-degree bend. The radius of the bend will be taken from the Bar Type.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public void SetSegmentAs180DegreeBend(
int iSegment
) |
Visual Basic |
---|
Public Sub SetSegmentAs180DegreeBend ( _
iSegment As Integer _
) |
Visual C++ |
---|
public:
void SetSegmentAs180DegreeBend(
int iSegment
) |
Parameters
- iSegment
- Type: System..::..Int32
Index of the segment (0 to NumberOfSegments - 1).
Exceptions
See Also