Determines if the application is currently in journal playback mode.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2020
Syntax
C# |
---|
public bool IsJournalPlaying() |
Visual Basic |
---|
Public Function IsJournalPlaying As Boolean |
Visual C++ |
---|
public: bool IsJournalPlaying() |
Return Value
true if a journal is currently playing back, false otherwise.
Remarks
Determines if Revit is in the process of playing back a journal. It can be
used to help prevent any user interaction that may cause issues during playback.
For more information on Revit's journaling features contact the Autodesk Developer Network.