Creates a placeholder sheet in a document.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public static ViewSheet CreatePlaceholder( Document aDoc ) |
Visual Basic |
---|
Public Shared Function CreatePlaceholder ( _ aDoc As Document _ ) As ViewSheet |
Visual C++ |
---|
public: static ViewSheet^ CreatePlaceholder( Document^ aDoc ) |
Parameters
- aDoc
- Type: Autodesk.Revit.DB..::..Document
The document.
Return Value
The placeholder sheet.
Remarks
Placeholder sheets represent sheets stored outside of the Revit model,
but which should be organized along with the Revit sheets.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |