Identifies whether the SunAndShadowSettings element uses a ground plane.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool UsesGroundPlane { get; set; } |
Visual Basic |
---|
Public Property UsesGroundPlane As Boolean Get Set |
Visual C++ |
---|
public: property bool UsesGroundPlane { bool get (); void set (bool value); } |