Gets a category which has the specified name from this list of top-level categories.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public override Category this[
string name
] { get; set; } |
Visual Basic |
---|
Public Overrides Property Item ( _
name As String _
) As Category
Get
Set |
Visual C++ |
---|
public:
virtual property Category^ Item[String^ name] {
Category^ get (String^ name) override;
void set (String^ name, Category^ value) override;
} |
Parameters
- name
- Type: System..::..String
The name of the category to be retrieved.
Field Value
The category with the specified name.
Exceptions
See Also