Identifies if the default rendering appearance the material has is being overridden.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool HasOverriddenAppearance { get; } |
Visual Basic |
---|
Public ReadOnly Property HasOverriddenAppearance As Boolean Get |
Visual C++ |
---|
public: property bool HasOverriddenAppearance { bool get (); } |