The Slots where the Electrical System is located in its panel.
Namespace: Autodesk.Revit.DB.ElectricalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2021
Syntax
C# |
---|
public string SlotIndex { get; } |
Visual Basic |
---|
Public ReadOnly Property SlotIndex As String Get |
Visual C++ |
---|
public: property String^ SlotIndex { String^ get (); } |
Remarks
This property is used to retrieve the slots of the Electrical System.
There may be one or more slot in use in which case they will be comma delimited.