The value of rendering image saturation.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public double Saturation { get; set; } |
Visual Basic |
---|
Public Property Saturation As Double Get Set |
Visual C++ |
---|
public: property double Saturation { double get (); void set (double value); } |
Remarks
Increase this value to get more intense colors.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The value of saturation is not valid. The valid range is 0 to 5. |