Retrieve segment's start point or end point parameter.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double GetEndPointParameter(
Reference targetRef,
int endIdx
) |
Visual Basic |
---|
Public Function GetEndPointParameter ( _
targetRef As Reference, _
endIdx As Integer _
) As Double |
Visual C++ |
---|
public:
double GetEndPointParameter(
Reference^ targetRef,
int endIdx
) |
Parameters
- targetRef
- Type: Autodesk.Revit.DB..::..Reference
Segment's reference whose parameter want to be get.
- endIdx
- Type: System..::..Int32
Start point (=0) or end point (=1).
Return Value
Start point or end point parameter.
Exceptions
See Also