This is used to post warning. The "Total Length" parameter must be set to a strictly positive value.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public static FailureDefinitionId LengthParameterWarning { get; } |
Visual Basic |
---|
Public Shared ReadOnly Property LengthParameterWarning As FailureDefinitionId Get |
Visual C++ |
---|
public: static property FailureDefinitionId^ LengthParameterWarning { FailureDefinitionId^ get (); } |