Returns the ExternalResourceReference that identifies which resource should be loaded.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public ExternalResourceReference GetExternalResourceReference() |
Visual Basic |
---|
Public Function GetExternalResourceReference As ExternalResourceReference |
Visual C++ |
---|
public: ExternalResourceReference^ GetExternalResourceReference() |
Remarks
Information in this object tells the server from which specific resource Revit
expects to receive the external data.