An enumerated type listing all the possible return airflow types for a space object.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public enum ReturnAirflowType
Visual Basic
Public Enumeration ReturnAirflowType
Visual C++
public enum class ReturnAirflowType

Members

Member nameDescription
SpecifiedReturn Airflow Type is Specified.
SpecifiedSupplyAirflowReturn Airflow Type is SpecifiedSupplyAirflow.
CalculatedSupplyAirflowReturn Airflow Type is CalculatedSupplyAirflow.
ActualSupplyAirflowReturn Airflow Type is ActualSupplyAirflow.

See Also