Sets layer table back to option

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public void SetExportLayerTable(
	ExportLayerTable layerTable
)
Visual Basic
Public Sub SetExportLayerTable ( _
	layerTable As ExportLayerTable _
)
Visual C++
public:
void SetExportLayerTable(
	ExportLayerTable^ layerTable
)

Parameters

layerTable
Type: Autodesk.Revit.DB..::..ExportLayerTable
The layer table to be set

Exceptions

ExceptionCondition
Autodesk.Revit.Exceptions..::..ArgumentNullException A non-optional argument was NULL

See Also