Get colored surface settings object from the style.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public AnalysisDisplayColoredSurfaceSettings GetColoredSurfaceSettings() |
Visual Basic |
---|
Public Function GetColoredSurfaceSettings As AnalysisDisplayColoredSurfaceSettings |
Visual C++ |
---|
public: AnalysisDisplayColoredSurfaceSettings^ GetColoredSurfaceSettings() |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | colored surface settings were not created with the object. |