Constructs a new instance of a filter to match elements by class, with the option to match all elements which are not of the given class.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public ElementClassFilter(
Type type,
bool inverted
) |
Visual Basic |
---|
Public Sub New ( _
type As Type, _
inverted As Boolean _
) |
Visual C++ |
---|
public:
ElementClassFilter(
Type^ type,
bool inverted
) |
Parameters
- type
- Type: System..::..Type
The type to match.
- inverted
- Type: System..::..Boolean
True if the filter should match all elements which are not of the given class.
Exceptions
See Also