Get the element id of the level for a View Depth plane
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public ElementId GetLevelId( PlanViewPlane planViewPlane ) |
Visual Basic |
---|
Public Function GetLevelId ( _ planViewPlane As PlanViewPlane _ ) As ElementId |
Visual C++ |
---|
public: ElementId^ GetLevelId( PlanViewPlane planViewPlane ) |
Parameters
- planViewPlane
- Type: Autodesk.Revit.DB..::..PlanViewPlane
The plane whose level will be returned
Return Value
Id of the level
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |