Get or Set the Client Name of the Project Information.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public string ClientName { get; set; } |
Visual Basic |
---|
Public Property ClientName As String Get Set |
Visual C++ |
---|
public: property String^ ClientName { String^ get (); void set (String^ value); } |
Remarks
This property is used to get or set the Project Client Name of the Project Information.