Retrieves the description of the rule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Syntax
C# |
---|
string GetDescription() |
Visual Basic |
---|
Function GetDescription As String |
Visual C++ |
---|
String^ GetDescription() |
Return Value
The description of the rule.
Remarks
Method should return a brief (one-two sentences) description of the rule. String should be localized.