Returns the stairs path curves on the landing. The curves are projected on the stairs base level.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public CurveLoop GetStairsPath()
Visual Basic
Public Function GetStairsPath As CurveLoop
Visual C++
public:
CurveLoop^ GetStairsPath()

Return Value

The stairs path curves of the landing.

See Also