Returns a cell's CategoryId and if no CategoryId exists for this cell,
it would come from the column.
Associated with the paramId to find the correct element.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ElementId GetCellCategoryId(
int nRow,
int nCol
) |
Visual Basic |
---|
Public Function GetCellCategoryId ( _
nRow As Integer, _
nCol As Integer _
) As ElementId |
Visual C++ |
---|
public:
ElementId^ GetCellCategoryId(
int nRow,
int nCol
) |
Parameters
- nRow
- Type: System..::..Int32
- nCol
- Type: System..::..Int32
Exceptions
See Also