Indicates if the grand total row should display a count of elements
in the schedule.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool ShowGrandTotalCount { get; set; } |
Visual Basic |
---|
Public Property ShowGrandTotalCount As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowGrandTotalCount { bool get (); void set (bool value); } |
Field Value
True if an element count should be displayed, false otherwise.
Remarks
ShowGrandTotalCount can only be enabled if ShowGrandTotal is enabled.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: Display of a grand total row is not enabled. |