Checks whether a pattern key exists in the table.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2014
Syntax
C# |
---|
public bool ContainsKey( ExportPatternKey exportpatternKey ) |
Visual Basic |
---|
Public Function ContainsKey ( _ exportpatternKey As ExportPatternKey _ ) As Boolean |
Visual C++ |
---|
public: bool ContainsKey( ExportPatternKey^ exportpatternKey ) |
Parameters
- exportpatternKey
- Type: Autodesk.Revit.DB..::..ExportPatternKey
The export pattern Key.
Return Value
True if the pattern key exists in the table.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |