Constructs new instance with specified resource type.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2015
Syntax
C# |
---|
public ExternalResourceMatchOptions( ExternalResourceType resourceType ) |
Visual Basic |
---|
Public Sub New ( _ resourceType As ExternalResourceType _ ) |
Visual C++ |
---|
public: ExternalResourceMatchOptions( ExternalResourceType^ resourceType ) |
Parameters
- resourceType
- Type: Autodesk.Revit.DB..::..ExternalResourceType
The desired resource type.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentNullException | A non-optional argument was NULL |