This enum is used to define type of zoom.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public enum ZoomFitType |
Visual Basic |
---|
Public Enumeration ZoomFitType |
Visual C++ |
---|
public enum class ZoomFitType |
Members
Member name | Description |
---|---|
FitToPage | Fit the whole view into a specific image size. |
Zoom | Calculate the size of the image using physical size of the view, zoom value and resolution. |