Whether to check for distance between analytical and physical models
greater than a tolerance defined by
AnalyticalModelDiscrepancyTolerance.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public bool AnalyticalModelCheckDiscrepancy { get; set; } |
Visual Basic |
---|
Public Property AnalyticalModelCheckDiscrepancy As Boolean
Get
Set |
Visual C++ |
---|
public:
property bool AnalyticalModelCheckDiscrepancy {
bool get ();
void set (bool value);
} |
Exceptions
See Also