Gets the volume of the material with the given id.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public double GetMaterialVolume(
ElementId materialId
) |
Visual Basic |
---|
Public Function GetMaterialVolume ( _
materialId As ElementId _
) As Double |
Visual C++ |
---|
public:
double GetMaterialVolume(
ElementId^ materialId
) |
Return Value
The volume of the material for this element. Returns 0.0 if the material is not a part of this element.
Exceptions
See Also