Symbolic cutback distance to be applied to all columns.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public double SymbolicCutbackForColumn { get; set; } |
Visual Basic |
---|
Public Property SymbolicCutbackForColumn As Double Get Set |
Visual C++ |
---|
public: property double SymbolicCutbackForColumn { double get (); void set (double value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..DisabledDisciplineException | When setting this property: None of the following disciplines is enabled: Structural. |