Checks if the category id is Revit BuiltInCategory id.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2015

Syntax

C#
public bool HasBadCategoryId()
Visual Basic
Public Function HasBadCategoryId As Boolean
Visual C++
public:
bool HasBadCategoryId()

Return Value

True if the category id is not Revit BuiltInCategory id. False otherwise.

See Also