Gets the layout rule for this bar.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2018

Syntax

C#
public RebarLayoutRule GetLayoutRule()
Visual Basic
Public Function GetLayoutRule As RebarLayoutRule
Visual C++
public:
RebarLayoutRule GetLayoutRule()

Return Value

Returns the layout rule for this bar.

See Also