Gets the list of all Revit Server Network hosts in current session.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public IList<string> GetRevitServerNetworkHosts() |
Visual Basic |
---|
Public Function GetRevitServerNetworkHosts As IList(Of String) |
Visual C++ |
---|
public: IList<String^>^ GetRevitServerNetworkHosts() |
Return Value
An array of names of all Revit Server Network hosts in current session.
Remarks
The list of Revit Server Network hosts is stored externally in the RSN[version].ini file.