Returns the parent category of this category.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)

Syntax

C#
public Category Parent { get; }
Visual Basic
Public ReadOnly Property Parent As Category
	Get
Visual C++
public:
property Category^ Parent {
	Category^ get ();
}

Return Value

nullNothingnullptra null reference (Nothing in Visual Basic) if this category a not a subcategory

See Also