Height of the cylindrical helix.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public double Height { get; } |
Visual Basic |
---|
Public ReadOnly Property Height As Double Get |
Visual C++ |
---|
public: property double Height { double get (); } |
Remarks
It is the length of the span of the helix along the axis direction.
The height is defined only if the helix is bounded.
That is, its start and end angles (parameters) are specified.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InapplicableDataException | Height is not defined for unbounded helix. |