Returns the run's boundary curves which are projected on the stairs base level.

Namespace: Autodesk.Revit.DB.Architecture
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2013

Syntax

C#
public CurveLoop GetFootprintBoundary()
Visual Basic
Public Function GetFootprintBoundary As CurveLoop
Visual C++
public:
CurveLoop^ GetFootprintBoundary()

Return Value

The boundary curves of the stairs run.

See Also