Writes a comment to the Revit journal file.
Namespace: Autodesk.Revit.ApplicationServicesAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2011
Syntax
C# |
---|
public void WriteJournalComment(
string comment,
bool timeStamp
) |
Visual Basic |
---|
Public Sub WriteJournalComment ( _
comment As String, _
timeStamp As Boolean _
) |
Visual C++ |
---|
public:
void WriteJournalComment(
String^ comment,
bool timeStamp
) |
Parameters
- comment
- Type: System..::..String
Text for journal comment.
- timeStamp
- Type: System..::..Boolean
If a time stamp should be included in the journal comment.
Exceptions
See Also