Creates a new PerformanceAdviserRuleId instance.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public PerformanceAdviserRuleId( Guid guid ) |
Visual Basic |
---|
Public Sub New ( _ guid As Guid _ ) |
Visual C++ |
---|
public: PerformanceAdviserRuleId( Guid guid ) |
Parameters
- guid
- Type: System..::..Guid
The identifier for the PerformanceAdviserRuleId.