Constructs a TextRange with input start and length.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017
Syntax
C# |
---|
public TextRange( int start, int length ) |
Visual Basic |
---|
Public Sub New ( _ start As Integer, _ length As Integer _ ) |
Visual C++ |
---|
public: TextRange( int start, int length ) |
Parameters
- start
- Type: System..::..Int32
- length
- Type: System..::..Int32
Remarks
The input value for start as well as length should not be negative.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | The given value for start is negative. -or- The given value for length is negative. |