The number of balusters per tread.
Namespace: Autodesk.Revit.DB.ArchitectureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2019
Syntax
C# |
---|
public int BalusterPerTreadNumber { get; set; } |
Visual Basic |
---|
Public Property BalusterPerTreadNumber As Integer Get Set |
Visual C++ |
---|
public: property int BalusterPerTreadNumber { int get (); void set (int value); } |
Remarks
Applicable only if UseBalusterPerTreadOnStairs is true.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | When setting this property: The given value for balusterPerTreadNumber is not positive. |