The Page Orientation of the Print Setting.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public PageOrientationType PageOrientation { get; set; } |
Visual Basic |
---|
Public Property PageOrientation As PageOrientationType Get Set |
Visual C++ |
---|
public: property PageOrientationType PageOrientation { PageOrientationType get (); void set (PageOrientationType value); } |
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..ArgumentOutOfRangeException | Thrown when the input argument is out of range. |