This class represents a duct insulation type in Autodesk Revit.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2012

Syntax

C#
public class DuctInsulationType : ElementType
Visual Basic
Public Class DuctInsulationType _
	Inherits ElementType
Visual C++
public ref class DuctInsulationType : public ElementType

Inheritance Hierarchy

System..::..Object
  Autodesk.Revit.DB..::..Element
    Autodesk.Revit.DB..::..ElementType
      Autodesk.Revit.DB.Mechanical..::..DuctInsulationType

See Also