Indicates if mullions are included in GreenBuildingXML export of the detailed model.
Namespace: Autodesk.Revit.DB.AnalysisAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2011
Syntax
C# |
---|
public bool IsExportMullionsEnabled { get; } |
Visual Basic |
---|
Public ReadOnly Property IsExportMullionsEnabled As Boolean Get |
Visual C++ |
---|
public: property bool IsExportMullionsEnabled { bool get (); } |
Remarks
Result is based on the ExportComplexity setting.
When this setting is on, mullions will be exported as shading surfaces. A "simplified" analytical
shading surface is produced from a mullion based on its centerline, thickness, and offset.