Indicates the visibility of parts for the view.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2012
Since: 2012
Syntax
C# |
---|
public enum PartsVisibility |
Visual Basic |
---|
Public Enumeration PartsVisibility |
Visual C++ |
---|
public enum class PartsVisibility |
Members
Member name | Description |
---|---|
Unset | Parts visibility is not set for the view. |
ShowPartsOnly | Show only parts for the view. |
ShowOriginalOnly | Show original elements, not parts, for the view. |
ShowPartsAndOriginal | Show both original elements and parts for the view. |