Indicates whether the given elements are all detail elements.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public static bool AreDetailElements(
Document pDocument,
View pDBView,
ICollection<ElementId> detailElementIds
) |
Visual Basic |
---|
Public Shared Function AreDetailElements ( _
pDocument As Document, _
pDBView As View, _
detailElementIds As ICollection(Of ElementId) _
) As Boolean |
Visual C++ |
---|
public:
static bool AreDetailElements(
Document^ pDocument,
View^ pDBView,
ICollection<ElementId^>^ detailElementIds
) |
Return Value
True if it is a set of detail elements, false otherwise.
Exceptions
See Also