The id of the group to which an element belongs.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:  2014

Syntax

C#
public ElementId GroupId { get; }
Visual Basic
Public ReadOnly Property GroupId As ElementId
	Get
Visual C++
public:
property ElementId^ GroupId {
	ElementId^ get ();
}

See Also