Represents wall nominal thickness of rectangle.
Namespace: Autodesk.Revit.DB.Structure.StructuralSectionsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public double WallNominalThickness { get; set; } |
Visual Basic |
---|
Public Property WallNominalThickness As Double Get Set |
Visual C++ |
---|
public: property double WallNominalThickness { double get (); void set (double value); } |
Remarks
Nominal is measured real value of profile, should be thicker than designed.