Sets the status of given specific angle.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since:
2014
Syntax
C# |
---|
public void SetSpecificFittingAngleStatus(
double angle,
bool useInLayout
) |
Visual Basic |
---|
Public Sub SetSpecificFittingAngleStatus ( _
angle As Double, _
useInLayout As Boolean _
) |
Visual C++ |
---|
public:
void SetSpecificFittingAngleStatus(
double angle,
bool useInLayout
) |
Parameters
- angle
- Type: System..::..Double
The specific angle (in degree) that must be one of 60, 45, 30, 22.5 or 11.25 degrees.
- useInLayout
- Type: System..::..Boolean
Status, true - using the given angle during the duct layout.
Exceptions
See Also