Gets the name of the handle.
Namespace: Autodesk.Revit.DB.StructureAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018
Syntax
C# |
---|
public string GetHandleName() |
Visual Basic |
---|
Public Function GetHandleName As String |
Visual C++ |
---|
public: String^ GetHandleName() |
Return Value
Returns the name of the handle. In case of handles of CustomHandle type it can return null if the .dll that contains the server is not loaded.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | RebarConstrainedHandle is no longer valid. |