Creates a new instance of Structural Section Concrete Round shape with the associated set of parameters,
used to attach to structural element.
Namespace: Autodesk.Revit.DB.Structure.StructuralSectionsAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2016
Syntax
C# |
---|
public class StructuralSectionConcreteRound : StructuralSectionRound |
Visual Basic |
---|
Public Class StructuralSectionConcreteRound _ Inherits StructuralSectionRound |
Visual C++ |
---|
public ref class StructuralSectionConcreteRound : public StructuralSectionRound |
Inheritance Hierarchy
System..::..Object
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionRound
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionConcreteRound
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSection
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionRound
Autodesk.Revit.DB.Structure.StructuralSections..::..StructuralSectionConcreteRound