The ducts and fittings contained within the system.
Namespace: Autodesk.Revit.DB.MechanicalAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Syntax
C# |
---|
public ElementSet DuctNetwork { get; } |
Visual Basic |
---|
Public ReadOnly Property DuctNetwork As ElementSet Get |
Visual C++ |
---|
public: property ElementSet^ DuctNetwork { ElementSet^ get (); } |
Remarks
The return value doesn't include terminals or equipments, the ducts and fittings are returned in no particular order.