Indicates if the footer row should display a title.
Namespace: Autodesk.Revit.DBAssembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2013
Syntax
C# |
---|
public bool ShowFooterTitle { get; set; } |
Visual Basic |
---|
Public Property ShowFooterTitle As Boolean Get Set |
Visual C++ |
---|
public: property bool ShowFooterTitle { bool get (); void set (bool value); } |
Field Value
True if a title should be displayed, false otherwise.
Remarks
The title consists of the value of the field that the schedule is grouped by.
ShowFooterTitle can only be enabled if ShowFooter is enabled.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.Exceptions..::..InvalidOperationException | When setting this property: Display of footer rows is not enabled. |